libfdt is missing, please install it – Error

In case anyone is trying to build a Dragonboard 410C boot image in Ubuntu/Debian distro. Although the docs says to install “device-tree-compiler” as a pre-requisite for skales, you also need “libfdt-dev”. Hope that helps anyone else!

Leave a Reply